技術系ナレッジ

2015.08.17

  • このエントリーをはてなブックマークに追加
  • LINEで送る

PHP-5.3からPHP-5.5へのバージョンアップ時の 注意事項

PHPのバージョンアップにより、一部PHPスクリプトの動作に影響がございます。

PHP-5.3は第3回メンテナンス以降ご利用いただけなくなりますため、お客さまのウェブコンテンツに該当する項目がないか、事前にご確認いただけますようお願いいたします。

下位互換性のない変更点

※第2回メンテナンス以降、PHPの挙動に不具合が発生しましたらまずは本項目をご確認ください。
※本メンテナンスにより、最も影響のある項目となりますため、必ず事前にご確認の上、動作検証を行ってくださいますようお願いいたします。

● PHP 5.3.x から PHP 5.4.x への移行 下位互換性のない変更点
● PHP 5.4.x から PHP 5.5.x への移行 下位互換性のない変更点

お客さま 状況別対応方法

フリー素材のPHPスクリプトをご利用のお客さま ご利用のPHPスクリプトについては、配布元に仕様をご確認ください。
ウェブ製作会社に製作を依頼されたお客さま 本特設ページをウェブ製作会社にご連絡の上、ご対応いただいてください。
ご自身でwebコンテンツを製作されたお客さま 本特設ページとPHP公式サイトよりバージョン差異による変更点を確認し、適宜修正をお願いいたします。
  • このエントリーをはてなブックマークに追加
  • LINEで送る

このページのトップへ

わからないことはご相談頂ければまるっと解決!まずはお気軽にご連絡ください

カンタン45秒 見積りシミュレーション 今すぐ見積りする

まずはお気軽に!今すぐ資料ダウンロード 資料ダウンロードはこちら

最短5日で完成 ハイクオリティなHP お申込みはこちら

その他プランやサービス内容などご不明な点はこちらから お問合せはこちら

お電話によるご質問・お問合せはこちらからどうぞ 0120-336-601 受付時間:平日 10:00~18:00